Поддержка предыдущих версий

Политика компании Hypertherm предусматривает поддержку программного обеспечения АСТПП текущей версии и двух предыдущих основных версий. Поэтому наша служба технической поддержки не может принять запросы на повторную активацию лицензии (или изменение срока действия лицензии) программных продуктов более ранних версий или продуктов, которые больше не поддерживаются в силу истекшего срока службы.

Если клиенту нужно воспользоваться услугами службы технической поддержки или повторно активировать лицензию для программного продукта, версия которого не входит в указанный диапазон поддерживаемых версий, сначала необходимо обновить программное обеспечение до текущей версии. Чтобы получить обновление лицензии, запросите коммерческое предложение у одного из сотрудников отдела продаж.

Программное обеспечение

Статус версии

Поддержка

ProNest 2019

Текущая

Да

ProNest 2017

Предыдущая версия

Да

ProNest 2015

Предыдущая версия

Да

ProNest 2012 (и более ранние версии)

Срок службы истек

Нет

 

 

 

ProNest 2019 LT

Текущая

Да

ProNest 2017 LT

Предыдущая версия

Да

TurboNest 2015

Предыдущая версия

Да

TurboNest 2012 (и более ранние версии)

Срок службы истек

Нет

 

 

 

ProNest 2019 LTS

Текущая

Да

ProNest 2017 LTS

Предыдущая версия

Да

NestMaster 2015

Предыдущая версия

Да

NestMaster 2012 (и более ранние версии)

Срок службы истек

Нет

 

 

 

Rotary Tube Pro 2

Текущая

Да

Rotary Tube Pro 2015

Текущая

Да

 

 

 

Design2Fab 6

Текущая

Да

Design2Fab 5

Текущая

Да

 

 

 

Программа обмена данными прямого числового управления

Текущая

Да

QuikTran

Текущая

Да

NC2CAD

Текущая

Да

GeoPoint

Не поддерживается

Да

MaxYield

Не поддерживается

Да

JobTrack

Срок службы истек

Нет

QuikCAM

Срок службы истек

Нет

 

Предоставьте общий к этой странице своему другу или подруге!